Welcome, Guest
Username: Password: Remember me
Welcome to the eaDocX forum!

The place to search for answers or pose new questions about how eaDocX works.
  • Page:
  • 1

TOPIC: Not able generate numberings for all the headings

Not able generate numberings for all the headings 5 months 1 week ago #3538

Hi,

I am trying to create a document. But the generated document does not contain the heading numberings. How to enable numbering for all the headings in the document through eadocx?

Please see the attachment.
Attachments:
The administrator has disabled public write access.

Not able generate numberings for all the headings 5 months 1 week ago #3539

  • eaDocX Support
  • eaDocX Support's Avatar
  • OFFLINE
  • Administrator
  • Posts: 1174
  • Thank you received: 131
The numbering of headings is 100% done in Word.
You need to make sure that the Heading 1, Heading 2 etc in Word, which eaDocX uses by default, are configured to use the numbering style you want.
This style will need to be in the Word template which eaDocX is using: Normal.dot is the default, so the numbered heading paragraph style needs to be in there.
Quite easy to test - just create some new headings manually in Word, and see if they get a heading number. Then save those settings as a new .dot file, as normal.dot, and eaDocX will pick up those styles and use them.
The administrator has disabled public write access.
The following user(s) said Thank You: RijaShibu

Regarding Hide/Show section marks 5 months 2 days ago #3544

This is regarding the Hide/Show section marks. When I toggle the hide/show section marks, the section marks are showing and hiding accordingly in the Eadocx UI. But in the printed/saved document, the section marks are still present. Inorder to handover a document to a customer/stakeholder, a document should not have these section marks

How to avoid the section marks in the printed/ generated document?
The administrator has disabled public write access.

Regarding Hide/Show section marks 5 months 2 days ago #3545

  • admin
  • admin's Avatar
  • OFFLINE
  • Administrator
  • Posts: 13
  • Thank you received: 2
This also sounds like a Word paragraph style issue.
The section marks are created by eaDocX with a Word style which says 'invisible', which means they can be seen only where you switch on 'shown invisible text' - which is what the 'toggle section marks' command does.
Probably means there is something in Word which is making this 'invisible' text visible.
The administrator has disabled public write access.

Regarding Hide/Show section marks 2 months 3 days ago #3600

  • Pkhaiat
  • Pkhaiat's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 40
What you are looking for is in the Word File | Options | Display menu: turn off Hidden Text. You can safely leave it off in Word, and still show the section marks when opening the document in eaDocX.
The administrator has disabled public write access.
  • Page:
  • 1
Moderators: Forum posts
Time to create page: 0.080 seconds